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DELHI PUBLIC SCHOOL, Durgapur  
QUESTION BANK & REVISION SHEET of computer FOR FINAL EXAMINATION (2017-18) 

CLASS-V 
 

Finalizing the report 

1. Fill in the blanks : 

a) The smooth blending of one colour into another colour is called __________.  

b) A __________ is a piece of text or image marked on the paper behind the text in MS 

Word 2010. 

c) To set the password for a report, use the __________ tab of MS Word 2010.  

d) In MS Word 2010, the arrangement of all the elements of a page, such as text and 

images, is called __________.  

e) The empty space at the sides of a page of a document is called __________.  

f) The vertical or horizontal placement or alignment of a page is called __________.  

g) A  callout is a special box that can contain __________________ 

h) The callout option is available in the shapes drop-down list in the_____________ 

group. 

i) The ________________ tab appears automatically when a callout is inserted. 

j) To  insert any picture from your system as page  background, click_____________ 

k) When applying color gradient, you can set the______________ choose the intensity 

of the gradient. 

l) The watermark available in the _____________________ tab. 

2. True/False 

a) You can change the color outline. 

b) You cannot change the length of tail of the callout. 

c) You must click and drag to add callout. 

d) The text color of labels cannot be changed. 

e) To change the page background color,you need to  click themes. 

f) You can choose page borders from the art drop-down list 

g) you cannot change the thickness of the page border. 

h) Water mark can be inserted  only in microsoft word document 

i) You need to click protect document to set password in your document. 

 

3. MCQ 

a) In MS Word 2010, which one of the following options contains texts and has a 

tail that can be made to point to any image or text in a document?   

(1) Lines      (2) Callouts   

(3) Basic shapes     (4) Stars and banners 

b) Which one of the following options is the correct way to insert a callout? 

(1) By clicking the Insert tab and selecting the callout.  

 (2) By clicking the Insert tab and dragging the callout.   

(3) By clicking the Insert tab, selecting the shapes option, and then selecting and 

dragging the callout.   

(4) By clicking the Insert tab, selecting the shapes option and selecting the 

callout 

                          c) Which tab has the option of adding callouts?   

                               (1) View (2) Insert (3) Home  (4) Pictures   
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d) Which one of the following options is present in the Fill Effects dialog box in 

MS Word 2010?   

(1) Shading  (2) Border  (3) Texture  (4) Page Borders   

e)  In which one of the following groups of the Page Layout tab is the 

watermark option available in MS Word 2010?   

(1) Page Background (2) Themes (3) Page Setup (4) Arrange   

4. Subjective  questions : 

a) What is callout? 

b) How to add  water mark? 

c) How to change background color in ms-word? 

d) What is margin and orientation? 

e)  How to  set password in ms-word? 

                                   Working with Spread Sheets 

1. Fill in the blanks :  

a) A __________ is an application in which data can be organized in rows and columns and 

specific calculations can be performed.  

         b) __________ is a popular spreadsheet application that supports several features of storing     

         and formatting a large amount of data.      

b) A __________ is a file that contains one or more worksheets. 

c) __________ are rectangular boxes in which you enter the data.   

d) In MS Excel 2010, all workbooks are saved with the __________ extension. 

e) The __________ option allows you to add numbers and dates that follow each other. 

f)   __________ is used to fit the entire data into one cell across multiple lines.  

g) The __________ feature helps to join two or more cells to form one cell. 

h) The Merge & Center option is present in the __________ group of the Home tab.  

i) __________ makes a table easier to read in worksheets.  

j) You can use the __________ option to apply a colour to the cell background in MS Excel. 

k) __________ is used to copy the format of one cell and apply to another. 

l) The __________ command clears all the information including the formatting inside the 

cell. 

m) The __________ option shifts the entire information from one cell to another cell. 

n) You can use the Copy and Paste options in the __________ group to duplicate data from 

one cell to another. 

o) The __________ command clears only the content inside a cell. 

2. .Subjective Questions 

a) What is spreadsheet?  

b) What is workbook & worksheet? 

c) What is the use of wrap text? 

d) What is the use of  format painter? 

e) What is use of move option in Excel? 

Working with Formula 

1) Fill in the blanks 

a) To perform a calculation, an equation entered in a cell is called a __________. 

b) In Excel, a formula always begins with the __________ symbol. 

c) The cell addresses used in a formula refer to the __________ in them. 
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d)  When you copy a formula in a cell and paste it in another cell, Excel copies only 

the formula and changes the cell references to the new location automatically. This 

is known as __________.  

e) __________ is a part or portion of any number divided into one hundred parts. 

f) The Number group is present in the __________ tab. 

g) To choose the number of decimal places for a cell value, you should use the 

__________ option in the Category list.  

h) __________ means that the cell reference stays same when a formula is copied or 

when the Fill options or fill handle is used.  

i) To make a cell reference absolute, you need to place the __________ sign before 

each cell reference. 

2) MCQ 

a) Amy needs to calculate the percentage of all the students of her class using Excel. She      

has      entered the data in an Excel worksheet. She is calculating the percentage for every 

student by typing the same formula repetitively for different students. Which one of the 

following options will help her save time? 

(1) Use the Fill option.                      (2) Use the Wrap Text feature.   

(3) Use the Format Painter feature.  (4) Use the Format Cells dialog box.   

b)  Tarun typed a formula in the D3 cell as =C3*30 and pasted the same in the D4 cell. The 

formula changed to =C4*30. This is because in Excel the cell references are __________ 

by default.    

(1) Absolute                                                 (2) Relative   

(3) Mixed                                                     (4) Static   

c) You have entered the marks of 10 students in five different subjects. You need to calculate 

the total marks of each student. You have entered the formula to calculate the total marks 

of the first student. You need to copy this formula for the other nine students. What would 

be the quickest way to do this?   

(1) Using the Format Painter               (2) Use Copy-Paste   

(3) Use the Fill option                          ( 4) Use Cut-Paste   

d) You have entered the marks of 10 students in five different subjects. You need to calculate 

the total marks of each student. You have entered the formula to calculate the total marks 

of the first student. You need to copy this formula for the other nine students. What would 

be the quickest way to do this?   

(1) Using the Format Painter      (2) Use Copy-Paste   

(3) Use the Fill option                 (4) Use Cut-Paste   

 

e) Which feature of Excel is outlined red in the following figure? 

     

(1) The Fill Handle  (2) The Format Painter  

(3) The Copy and Paste method  (4) The Formula Bar 
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(f)Which one of the following tabs is used to insert a chart?   

(a) Insert  (b) Data (c) View  (d) Formulas 

 (g) If you have used a cell address as $I$13, how will this affect the formula when it is 

copied?   

(1) $I$13 means that both column I and row 

13 are fixed when the formula is copied.  

(2) $I$13 means that both column I and row 

13 will change when the formula is copied.  

(3) $I$13 means that column I is fixed and row 

13 will change when the formula is copied.  

 

(4) $I$13 means that column I will change and 

row 13 is fixed when the formula is copied. 

 

 

 (h)  

What should be the formula in the cell D2? Is the formula simple or complex? 

 

    

(1) The formula in the cell D2 should be 

=B2*C2*100. The formula is complex.  

(2) The formula in the cell D2 should be 

=B2/C2*100. The formula is complex.  

(3) The formula in the cell D2 should be 

=B2/C2*100. The formula is simple.  

(4) The formula in the cell D2 should be 

=B2*C2*100. The formula is simple. 

 

(g)  

The cell addresses used in a formula refer to the __________ in them.    

(1) Functions  (2) Symbols  

(3) Equations  (4) Values 

 

    3)  Subjective   Questions : 

         a) What is formula ? 

b) What is relative cell reference? 

c) What is absolute cell reference? 

d) What is mixed cell reference? 

e) What is percentage? 

Using Function 

1) MCQ: 

 a) Why do we use functions?   

(1) Save time          (2) Highlight cell              (3) Increase time            (4) Select cell 

b)  Which one of the following functions is used to calculate the average of all the  numbers in a 

cell range?   

(1) SUM                  (2) MIN                       (3) AVERAGE                            (4) MAX 
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 c) Which one of the following options is used in functions to specify a range of cells  between two 

specified cells?  

 (1) Colon (:)    (2) Double Quotes (")    (3) Single Quote (')  (4) Dot (.)   

 d) Which one of the following tabs contains the AutoSum option?   

 (1) Formulas (2) View                        (3) Insert            (4) Data   

e) Which one of the following groups contains the AutoSum option?   

        (1) Function Library         (2) Formula Auditing          (3) Connections          (4) Calculation   

f) Which one of the following functions is used to calculate the total of all the numbers in a cell 

range?   

      (1) MIN                            (2) MAX                              (3) AVERAGE            (4) SUM   

g)  Which one of the following functions is used to count the number of non-blank cells from a 

range of cells?   

     (1) MIN                                (2) MAX                           (3) AVERAGE              (4) COUNT   

h) The __________ formula counts the number of non-blank cells from B2:B16 cells.  (Marks:1, 

Easy, Memory)       

    (1) =MIN(B2:B16)                                                                (2) =MAX(B2:B16)   

    (3) =AVERAGE(B2:B16)                                                     (4) =COUNT(B2:B16)   

  

  

2)Subject Question 

1) What is function ? 

2)  What is use of AutoSum ? 

3)  What is the use of Count function? 

Creating Charts in Microsoft Excel 

1)  Fill in the blanks : 

a) A/an __________ is a graphical representation of numbers.  

b) A __________ is a chart with vertical rectangles of different lengths that represent 

different values 

c) Column charts are also called __________ charts. 

d) A printed table without cell borders looks __________. 

e) Adding __________ to the cells makes data more organised and readable. 

2) MCQ  

a) Which one of the following tabs opens automatically when you insert a chart?   

(1) Design Tools      (2) Layout Tools      (3) Chart Tools        (4) Format Tools   

            b)  Which one of the following tabs is used to insert a chart?    

                  (1) Insert                  (2) Data                     (3) View                      (4) Formulas   

            c) Which one of the following groups of the Insert tab is used to insert a Column     

                chart?   

              (1) Links                       (2) Charts                 (3) Tables                  (4) Text   

           d) Which of the following Orientation options are available in MS Excel?   

               (1) Vertical, Landscape      (2) Vertical, Horizontal   

                (3) Portrait, Horizontal      (4) Portrait, Landscape  

e) Which one of the following options can be used to put borders around each cell in the 

selected range?   

(1)  All Borders  (2)  No Border  
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(3)  Thick Box Border  (4)  Outside Borders 

  

           Subjective Question 

a) What is Chart? 

b) What is column chart? 

 

Syllabus:-   
Chapter 6- Finalising The Report             

Chapter 7- Working with Spreadsheet 

Chapter 8- Working with Formulas 

Chapter 9- Using Functions 

Chapter 10- Creating Charts in Excel 


